Last Comment Bug 717376 - Port |Bug 715576 - libalerts_s.dylib incorrectly links the static version of spidermonkey (in static-js configuration)| to comm-central
: Port |Bug 715576 - libalerts_s.dylib incorrectly links the static version of ...
Status: RESOLVED FIXED
:
Product: MailNews Core
Classification: Components
Component: Build Config (show other bugs)
: Trunk
: All Mac OS X
: -- normal (vote)
: Thunderbird 12.0
Assigned To: Serge Gautherie (:sgautherie)
:
:
Mentors:
: 717360 (view as bug list)
Depends on: 715576
Blocks:
  Show dependency treegraph
 
Reported: 2012-01-11 13:10 PST by Serge Gautherie (:sgautherie)
Modified: 2012-01-11 14:15 PST (History)
3 users (show)
bugzillamozillaorg_serge_20140323: in‑testsuite-
See Also:
Crash Signature:
(edit)
QA Whiteboard:
Iteration: ---
Points: ---


Attachments
(Av1) Fix libalerts naming [Checked in: Comment 6] (3.23 KB, patch)
2012-01-11 13:30 PST, Serge Gautherie (:sgautherie)
standard8: review+
Details | Diff | Splinter Review

Description Serge Gautherie (:sgautherie) 2012-01-11 13:10:08 PST

    
Comment 1 Justin Wood (:Callek) 2012-01-11 13:24:23 PST

*** This bug has been marked as a duplicate of bug 717 ***
Comment 2 Justin Wood (:Callek) 2012-01-11 13:24:52 PST

*** This bug has been marked as a duplicate of bug 717360 ***
Comment 3 Serge Gautherie (:sgautherie) 2012-01-11 13:30:35 PST
Created attachment 587804 [details] [diff] [review]
(Av1) Fix libalerts naming
[Checked in: Comment 6]
Comment 4 Serge Gautherie (:sgautherie) 2012-01-11 13:32:23 PST
*** Bug 717360 has been marked as a duplicate of this bug. ***
Comment 5 Mark Banner (:standard8) 2012-01-11 13:49:23 PST
Comment on attachment 587804 [details] [diff] [review]
(Av1) Fix libalerts naming
[Checked in: Comment 6]

Looks good, thanks.
Comment 6 Serge Gautherie (:sgautherie) 2012-01-11 14:14:36 PST
Comment on attachment 587804 [details] [diff] [review]
(Av1) Fix libalerts naming
[Checked in: Comment 6]

http://hg.mozilla.org/comm-central/rev/39a180d6662c

Note You need to log in before you can comment on or make changes to this bug.