Search Results in AOM do not show

RESOLVED DUPLICATE of bug 706385

Status

()

RESOLVED DUPLICATE of bug 706385
7 years ago
7 years ago

People

(Reporter: kinger, Unassigned)

Tracking

Trunk
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

7 years ago
As discovered in bug 694007, compat-by-default builds search in the AOM does not return incompatible add-ons.

STR:

1. Install Nightly, and open the AOM
2. Search for 'Facefont' (compatible up to Firefox 10)

Expected
Facefont is in the list of add-ons returned

Actual
No add-ons returned
Client-side bug for this was bug 706387. Waiting on the AMO side to be completed now, bug 706385.
Status: NEW → RESOLVED
Last Resolved: 7 years ago
OS: Mac OS X → All
Hardware: x86 → All
Resolution: --- → DUPLICATE
Duplicate of bug: 706385
You need to log in before you can comment on or make changes to this bug.