gfx.content.azure.enabled: background color doesn't always load

RESOLVED DUPLICATE of bug 717302

Status

()

RESOLVED DUPLICATE of bug 717302
7 years ago
7 years ago

People

(Reporter: mccr8, Unassigned)

Tracking

Trunk
x86_64
Windows 7
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(2 attachments)

(Reporter)

Description

7 years ago
Created attachment 588649 [details]
gray background is only partially loaded: white all the way across the box horizontally

On bugzilla, the main content area has a gray background, but since setting gfx.content.azure.enabled I've noticed it doesn't always load properly.  I don't think this has been a problem on my Mac (both are running recently Nightlies).
(Reporter)

Comment 1

7 years ago
Created attachment 588650 [details]
footer background color missing

Here a similar problem is seen in the footer.  When I moused over "My Requests" and "Preferences" the background color was filled in for them, but it remained otherwise missing.

Note that at the rightmost edge the dark gray color is slightly bezelled (or whatever you call it), which suggests maybe the background color block is shifted down a bit.

Scrolling up and down changes whether the background is missing or not, and how it is missing.
(Reporter)

Updated

7 years ago
Status: NEW → RESOLVED
Last Resolved: 7 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 717302
You need to log in before you can comment on or make changes to this bug.