[Linux, QT] "Warning: package error or possible missing or unnecessary file: bin/chrome/icons/default/default16.png (package-manifest, 315)." (+ 2 more)

VERIFIED FIXED in Firefox 12

Status

()

Firefox
Build Config
P1
normal
VERIFIED FIXED
5 years ago
5 years ago

People

(Reporter: sgautherie, Assigned: sgautherie)

Tracking

Trunk
Firefox 13
x86
Linux
Points:
---
Dependency tree / graph
Bug Flags:
in-testsuite -

Firefox Tracking Flags

(firefox9 wontfix, firefox10 wontfix, firefox11 wontfix, firefox12 verified, firefox-esr10 affected)

Details

Attachments

(1 attachment)

(Assignee)

Description

5 years ago
https://tbpl.mozilla.org/php/getParsedLog.php?id=8566753&tree=Try&full=1
Linux QT try build on 2012-01-15 09:28:37 PST for push 0f7ff1139bde
[
Error: package error or possible missing or unnecessary file: bin/chrome/icons/default/default16.png (package-manifest, 315).
Error: package error or possible missing or unnecessary file: bin/chrome/icons/default/default32.png (package-manifest, 316).
Error: package error or possible missing or unnecessary file: bin/chrome/icons/default/default48.png (package-manifest, 317).
}

NB: It's an error in this log, because I was checking bug 713132.
Flags: in-testsuite-
(Assignee)

Comment 1

5 years ago
Created attachment 592502 [details] [diff] [review]
(Av1) Fix condition for packaging 'default*.png'
[Checked in: Comments 3 and 6]
Assignee: nobody → sgautherie.bz
Status: NEW → ASSIGNED
Attachment #592502 - Flags: review?(ted.mielczarek)
(Assignee)

Updated

5 years ago
Blocks: 511642
status-firefox10: --- → wontfix
status-firefox11: --- → wontfix
status-firefox9: --- → wontfix
Target Milestone: --- → Firefox 12
(Assignee)

Comment 2

5 years ago
Ping for review.
(Assignee)

Updated

5 years ago
status-firefox-esr10: --- → affected
Attachment #592502 - Flags: review?(ted.mielczarek) → review+
(Assignee)

Comment 3

5 years ago
Comment on attachment 592502 [details] [diff] [review]
(Av1) Fix condition for packaging 'default*.png'
[Checked in: Comments 3 and 6]

https://hg.mozilla.org/mozilla-central/rev/882cb76f5b34


[Approval Request Comment]
Regression caused by (bug #): (old)
User impact if declined: None, but ("last" to) blocks bug 713132.
Testing completed (on m-c, etc.): this comment.
Risk to taking this patch (and alternatives if risky): None.
String changes made by this patch: None.
Attachment #592502 - Attachment description: (Av1) Fix condition for packaging 'default*.png' → (Av1) Fix condition for packaging 'default*.png' [Checked in: Comment 3]
Attachment #592502 - Flags: approval-mozilla-aurora?
(Assignee)

Updated

5 years ago
Status: ASSIGNED → RESOLVED
Last Resolved: 5 years ago
status-firefox12: --- → affected
Resolution: --- → FIXED
Target Milestone: Firefox 12 → Firefox 13
(Assignee)

Comment 4

5 years ago
https://tbpl.mozilla.org/php/getParsedLog.php?id=9304724&tree=Firefox&full=1
Linux QT mozilla-central build on 2012-02-13 14:07:54 PST for push 882cb76f5b34

V.Fixed
Status: RESOLVED → VERIFIED

Comment 5

5 years ago
Comment on attachment 592502 [details] [diff] [review]
(Av1) Fix condition for packaging 'default*.png'
[Checked in: Comments 3 and 6]

[Triage Comment]
Simple, low-risk change early in Aurora 12. Approved.
Attachment #592502 - Flags: approval-mozilla-aurora? → approval-mozilla-aurora+
(Assignee)

Updated

5 years ago
Keywords: checkin-needed
Whiteboard: [c-n: to m-a]
Comment on attachment 592502 [details] [diff] [review]
(Av1) Fix condition for packaging 'default*.png'
[Checked in: Comments 3 and 6]

http://hg.mozilla.org/releases/mozilla-aurora/rev/1feee394bb27
Attachment #592502 - Attachment description: (Av1) Fix condition for packaging 'default*.png' [Checked in: Comment 3] → (Av1) Fix condition for packaging 'default*.png' [Checked in: Comments 3 and 6]
status-firefox12: affected → fixed
Keywords: checkin-needed
Whiteboard: [c-n: to m-a]
(Assignee)

Comment 7

5 years ago
https://tbpl.mozilla.org/php/getParsedLog.php?id=9531687&tree=Mozilla-Aurora&full=1
Linux QT mozilla-aurora build on 2012-02-22 09:07:18 PST for push 1feee394bb27

firefox12: verified.
status-firefox12: fixed → verified
You need to log in before you can comment on or make changes to this bug.