Browser seems to load page but continues as if it hasn't finished

VERIFIED FIXED

Status

SeaMonkey
General
--
critical
VERIFIED FIXED
17 years ago
13 years ago

People

(Reporter: tracy, Assigned: asa)

Tracking

Trunk
PowerPC
Mac System 9.x

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: dupeme)

(Reporter)

Description

17 years ago
seen on commercial builds:

windows 2001-03-13-10-mtrunk
mac 2001-03-13-10-trunk

-Browse any page

the page seems to load completely but the throbber stays animated and the status 
bar doesn't quite reach completed state
(Reporter)

Comment 1

17 years ago
my mistake...this is Mac only
OS: All → Mac System 9.x
Hardware: All → Macintosh

Comment 2

17 years ago
Isn't this a dupe of one of those "throbber does not stop moving" bugs?
Whiteboard: dupeme

Comment 3

17 years ago
This seems to be a dupe of bug 39310. I see this on Linux, so i think that the
platform should be changed to "all".

Updated

17 years ago
Blocks: 74451

Comment 4

17 years ago
per performance meeting on Thursday, 4/19/01.  marking bug fixed.  we believe 
fixes for other infinite throbber, page not done loading bugs also covered this 
bug.

please verify. reopen if problem still exist.
Status: NEW → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → FIXED
(Reporter)

Comment 5

16 years ago
verified
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.