Closed Bug 718517 Opened 9 years ago Closed 9 years ago

Add print button as an option to messenger compose mail toolbar

Categories

(SeaMonkey :: MailNews: Composition, enhancement)

enhancement
Not set
normal

Tracking

(seamonkey2.9 fixed)

RESOLVED FIXED
seamonkey2.9
Tracking Status
seamonkey2.9 --- fixed

People

(Reporter: iann_bugzilla, Assigned: iann_bugzilla)

References

Details

Attachments

(1 file, 1 obsolete file)

Other windows have an option to have a print button on the toolbar, so this patch adds that ability to the messenger compose window.
Attachment #589005 - Flags: review?(neil)
Not sure whether you forgot to change the default set or forgot to put the button in the palette...
Changes since last version:
* Moves print button to palette as suggested.
Attachment #589005 - Attachment is obsolete: true
Attachment #589005 - Flags: review?(neil)
Attachment #589061 - Flags: review?(neil)
Attachment #589061 - Flags: review?(neil) → review+
Comment on attachment 589061 [details] [diff] [review]
Add print button to palette in messengercompose.xul [Checked in: Comment 3]

http://hg.mozilla.org/comm-central/rev/7617b704d563
Attachment #589061 - Attachment description: Add print button to palette in messengercompose.xul → Add print button to palette in messengercompose.xul [Checked in: Comment 3]
Status: ASSIGNED → RESOLVED
Closed: 9 years ago
Resolution: --- → FIXED
Target Milestone: --- → seamonkey2.9
Blocks: 1634993
Regressions: 1634993
You need to log in before you can comment on or make changes to this bug.