Too light background on the Sync setup screen

RESOLVED INVALID

Status

()

RESOLVED INVALID
7 years ago
a year ago

People

(Reporter: hsivonen, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

(Reporter)

Description

7 years ago
Created attachment 589183 [details]
Screenshot (secret part redacted in red)

Steps to reproduce:
 1) Launch the Firefox Sync app that's now bundled with Fennec Native

Actual results:
The app shows white text on a gray background in a way that makes the screen look like it had a semitransparent white overlay, because backgrounds aren't otherwise that light in Android UIs that have white text.

Expected results:
Expected the background to be completely black or to have the same gradient that ICS shows in full-screen dialogs such as the app permission screen.
Component: General → Android Sync
Product: Fennec Native → Mozilla Services
QA Contact: general → android-sync
Blocks: 718242
Depends on: 718848
Yes - we're getting the design mockups implemented over in bug 718848.
No longer applicable.
Status: NEW → RESOLVED
Last Resolved: 7 years ago
Resolution: --- → INVALID
(Reporter)

Comment 3

7 years ago
(In reply to Richard Newman [:rnewman] from comment #2)
> No longer applicable.

Don't we call that kind of inapplicability FIXED? ;-)
Component: Android Sync → Android Sync
Product: Mozilla Services → Android Background Services

Updated

a year ago
Product: Android Background Services → Firefox for Android
You need to log in before you can comment on or make changes to this bug.