Cutting of list items leaves trailing bullets/numbers.

VERIFIED DUPLICATE of bug 50741

Status

()

defect
P3
normal
VERIFIED DUPLICATE of bug 50741
18 years ago
18 years ago

People

(Reporter: sujay, Assigned: mozeditor)

Tracking

Trunk
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

18 years ago
using 3/12 build of netscape

1) launch netscape
2) jump to above page
3) File | Edit page
4) scroll down to end 
5) drag with mouse "Lisa Chiang" all the way through the two bullet items
6) Edit | Cut

notice the text gets cut which is expected, but it leaves the two
trailing list items.

Joe also saw this in my cube.

all platforms.

Comment 1

18 years ago
I would suspect this is a dup of 50741, marking as dup, and assigning to 
jfrancis
Assignee: beppe → jfrancis
Priority: -- → P3

Comment 2

18 years ago

*** This bug has been marked as a duplicate of 50741 ***
Status: NEW → RESOLVED
Last Resolved: 18 years ago
Resolution: --- → DUPLICATE
(Reporter)

Comment 3

18 years ago
verified in 3/14 build.
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.