Add a hotkey for App Button

RESOLVED DUPLICATE of bug 575279

Status

()

Firefox
Keyboard Navigation
--
enhancement
RESOLVED DUPLICATE of bug 575279
7 years ago
7 years ago

People

(Reporter: Sean Newman, Unassigned)

Tracking

12 Branch
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

7 years ago
User Agent: Mozilla/5.0 (Windows NT 6.1; Win64; x64; rv:12.0a1) Gecko/20120117 Firefox/12.0a1
Build ID: 20120117031056
(Reporter)

Updated

7 years ago
Severity: normal → enhancement
OS: Windows 7 → All
Hardware: x86 → All
Based on comment 6 and following, it appears that its 'Intended' for the AppMenu button, i.e. Firefox button be 'mouse driven', and thus was not assigned a 'hot-key'. 

That however, does not preclude this enhancement bug from a reconsideration.

https://bugzilla.mozilla.org/show_bug.cgi?id=582664#c6

Setting to NEW, so it gets noticed.
Status: UNCONFIRMED → NEW
Ever confirmed: true
Component: Untriaged → Keyboard Navigation
QA Contact: untriaged → keyboard.navigation
(Reporter)

Comment 2

7 years ago
I suggest the following idea:
the same hotkey should be used, as the one used to show menu toolbar.
It's Alt key.

The idea is that it should be dependent of user's toolbar settings: if menu bar is disabled - hitting Alt key should open App Button's menu instead of opening Menu Toolbar as it does now.
(Reporter)

Updated

7 years ago
Blocks: 556174
Duplicate of Bug 575279
Status: NEW → RESOLVED
Last Resolved: 7 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 575279
You need to log in before you can comment on or make changes to this bug.