text selection flickers in style editor if mouse is drawn outside the edit area

RESOLVED DUPLICATE of bug 717631

Status

()

Firefox
Developer Tools: Style Editor
RESOLVED DUPLICATE of bug 717631
6 years ago
6 years ago

People

(Reporter: AlexLakatos, Unassigned)

Tracking

11 Branch
x86
Linux
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

6 years ago
text selection flickers in style editor if mouse is drawn outside the edit area

Steps to Reproduce:
1.Open the style editor
2.Select some text and drag the mouse to the left

Expected results
3.The whole text up until the beginning of the line is selected

Actual results
3.The selection flickers and changes width

Updated

6 years ago
Status: NEW → RESOLVED
Last Resolved: 6 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 717631
You need to log in before you can comment on or make changes to this bug.