If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

Bookmarks sidebar tab doesn't load bookmarks for display

VERIFIED DUPLICATE of bug 71685

Status

SeaMonkey
Sidebar
VERIFIED DUPLICATE of bug 71685
17 years ago
13 years ago

People

(Reporter: dyapp, Assigned: matt)

Tracking

Trunk
x86
Windows 2000

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

17 years ago
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; 0.8.1) Gecko/20010313
BuildID:    20010310 - talkback builds

bookmarks no longer load/display in sidebar tab window, but tab preview window
will load bookmarks.

Reproducible: Always
Steps to Reproduce:
1. open bookmarks sidebar tab
2. 
3.

Actual Results:  bookmarks fail to initiate and load for display

Expected Results:  bookmarks should load and display

Comment 1

17 years ago
single/doubleclick got swopped.

*** This bug has been marked as a duplicate of 71768 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → DUPLICATE

Updated

17 years ago
Status: RESOLVED → UNCONFIRMED
Resolution: DUPLICATE → ---

Comment 2

17 years ago
wrong dup

Comment 3

17 years ago
there it is

*** This bug has been marked as a duplicate of 71685 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 17 years ago17 years ago
Resolution: --- → DUPLICATE

Comment 4

17 years ago
verified in 3/12 build.
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.