Do not refresh or delete the Sync code in Fennec for 5 minutes

RESOLVED DUPLICATE of bug 719475

Status

()

RESOLVED DUPLICATE of bug 719475
7 years ago
a year ago

People

(Reporter: willyaranda, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

User Agent: Mozilla/5.0 (Macintosh; Intel Mac OS X 10.7; rv:12.0a1) Gecko/20120118 Firefox/12.0a1
Build ID: 20120118031059

Steps to reproduce:

Open Firefox Sync in Android. It shows me the code to pair with my Firefox Desktop. Opening Firefox, opening preferences is not an immediate operation, so my screen locked.


Actual results:

When inserted (and screen locked) the code is not valid (because locked? because there is a new one in the app?)

When resumed, the app changed the code. So if you had it write it down to enter it in Firefox Desktop, the introduced in Desktop is not valid.


Expected results:

The code should stay in memory for 5 minutes (TBD) to allow the user to open Firefox, go to Firefox preferences, Sync, enter the code.

Or even look in SUMO to figure out how to do this.
Component: General → Firefox Sync: UI
Product: Fennec Native → Mozilla Services
Summary: Do not refresh or delete the code in Fennec for 5 minutes → Do not refresh or delete the Sync code in Fennec for 5 minutes

Updated

7 years ago
Component: Firefox Sync: UI → Android Sync
QA Contact: general → android-sync
Pretty sure this is similar to what I filed earlier today. bug 719475
Status: UNCONFIRMED → RESOLVED
Last Resolved: 7 years ago
OS: Mac OS X → Android
Hardware: x86 → ARM
Resolution: --- → DUPLICATE
Duplicate of bug: 719475
(Assignee)

Updated

6 years ago
Component: Android Sync → Android Sync
Product: Mozilla Services → Android Background Services

Updated

a year ago
Product: Android Background Services → Firefox for Android
You need to log in before you can comment on or make changes to this bug.