If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

commas in front of list of mail recipients

VERIFIED DUPLICATE of bug 71958

Status

SeaMonkey
MailNews: Message Display
VERIFIED DUPLICATE of bug 71958
17 years ago
13 years ago

People

(Reporter: Eric Hedström, Assigned: (not reading, please use seth@sspitzer.org instead))

Tracking

Trunk
x86
Windows 2000

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

17 years ago
2001-0314-04/Win32: If you have multiple To: or Cc: recipients for a mail
message, the commas come up *in front of* the list, instead of between the
individual names.

For example (two commas to separate the 3 cc: people)...

To: "Send Me Mail" <sendmemail@needy.com>
Cc: ,,
    frood@hotmail.com
    Fun Guy <funguy@yahoo.com>
    Alfred Neuman <alfred@mad.com>

The fun part is, if you expand the list with the down arrow, you get more commas
for the additional names.

*** This bug has been marked as a duplicate of 71958 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → DUPLICATE

Comment 2

17 years ago
marking verified as a duplicate.
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.