firefox 10.0 cursor disappears when flash video is playing fullscrean

RESOLVED DUPLICATE of bug 717340

Status

()

Core
Plug-ins
RESOLVED DUPLICATE of bug 717340
6 years ago
4 years ago

People

(Reporter: douglas godfrey, Unassigned)

Tracking

10 Branch
x86
Mac OS X
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

6 years ago
User Agent: Mozilla/5.0 (Macintosh; Intel Mac OS X 10.6; rv:10.0) Gecko/20100101 Firefox/10.0
Build ID: 20120118081945

Steps to reproduce:

1) Multiple Monitor system with menu bar on right monitor
2) open multiple windows on menu bar monitor [right monitor]
3) Play flash based video on left monitor [example hulu.com]
4) switch to fullscreen mode
5) position cursor over any other Firefox window


Actual results:

Mouse cursor disappears


Expected results:

Mouse cursor should be set to the arrow cursor.

Comment 1

6 years ago
Note: reporter commented on a similar bug 717340 before filing this one.

Updated

6 years ago
Component: Untriaged → Plug-ins
Product: Firefox → Core

Updated

4 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 4 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 717340
You need to log in before you can comment on or make changes to this bug.