Inline Autocomplete hits unexpected URL.

RESOLVED WONTFIX

Status

()

Firefox
Address Bar
RESOLVED WONTFIX
6 years ago
5 years ago

People

(Reporter: Alice0775 White, Unassigned)

Tracking

12 Branch
x86_64
Windows 7
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

(Reporter)

Description

6 years ago
Created attachment 590599 [details]
Screen shot

Build Identifier:
http://hg.mozilla.org/mozilla-central/rev/244711942710
Mozilla/5.0 (Windows NT 6.1; WOW64; rv:12.0a1) Gecko/20120122 Firefox/12.0a1 ID:20120122031050


Inline Autocomplete should match a URL which is displayed by the high rank of pulldown.


Refer to the screenshot.
When I type "en." without quotation marks.
It should match "en.gentoo-wiki.com/" instead of "en.wikipedia.org/" .

Comment 1

6 years ago
Related to bug 720258
the new inline is not supposed to return the first entry in the popup. Surely we can change the behavior and make it better, but this bug, as it is, is wontfix.
Status: NEW → RESOLVED
Last Resolved: 6 years ago
Resolution: --- → WONTFIX

Updated

5 years ago
Duplicate of this bug: 782150
You need to log in before you can comment on or make changes to this bug.