Fix invisible outline regression introduced by bug 719022

VERIFIED FIXED in Firefox 11

Status

()

Firefox
Developer Tools: Style Editor
VERIFIED FIXED
5 years ago
5 years ago

People

(Reporter: cedricv, Assigned: cedricv)

Tracking

unspecified
Firefox 12
Points:
---

Firefox Tracking Flags

(firefox11 verified)

Details

(Whiteboard: [qa!])

Attachments

(1 attachment)

Comment hidden (empty)
(Assignee)

Comment 1

5 years ago
Created attachment 591757 [details] [diff] [review]
patch v1

Same patch as the one posted in bug 719022
Attachment #591757 - Flags: review?(paul)

Updated

5 years ago
Attachment #591757 - Flags: review?(paul) → review+

Updated

5 years ago
Whiteboard: [land-in-fx-team][addToFirefox11]

Comment 2

5 years ago
https://hg.mozilla.org/integration/fx-team/rev/4870e4fe1320
Whiteboard: [land-in-fx-team][addToFirefox11] → [fixed-in-fx-team][addToFirefox11]
https://hg.mozilla.org/mozilla-central/rev/4870e4fe1320
Status: ASSIGNED → RESOLVED
Last Resolved: 5 years ago
Resolution: --- → FIXED
Whiteboard: [fixed-in-fx-team][addToFirefox11] → [addToFirefox11]
Target Milestone: --- → Firefox 12

Comment 4

5 years ago
Comment on attachment 591757 [details] [diff] [review]
patch v1

[Approval Request Comment]
Regression caused by (bug #): bug 719022 - which will maybe get a+
User impact if declined: selection in the StyleEditor will be invisble
Testing completed (on m-c, etc.): on m-c
Risk to taking this patch (and alternatives if risky): very very low. CSS nits.
Attachment #591757 - Flags: approval-mozilla-aurora?

Comment 5

5 years ago
Comment on attachment 591757 [details] [diff] [review]
patch v1

[Triage Comment]
Low risk fix in support of a new feature. Approved for Aurora.
Attachment #591757 - Flags: approval-mozilla-aurora? → approval-mozilla-aurora+

Comment 6

5 years ago
https://hg.mozilla.org/releases/mozilla-aurora/rev/b12e4fadbabe
status-firefox11: --- → fixed
Whiteboard: [addToFirefox11]
Whiteboard: [qa+]

Comment 7

5 years ago
Verified fixed on Win7 64-bit using Mozilla/5.0 (Windows NT 6.1; WOW64; rv:11.0) Gecko/20100101 Firefox/11.0.
status-firefox11: fixed → verified
Whiteboard: [qa+] → [qa!]

Comment 8

5 years ago
Verified fixed using on Linux and Mac OS X:
Mozilla/5.0 (X11; Linux i686; rv:11.0) Gecko/20100101 Firefox/11.0
Mozilla/5.0 (Macintosh; Intel Mac OS X 10.6; rv:11.0) Gecko/20100101 Firefox/11.0
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.