Earlybird does not find the "mozglue.dll" and does not start

RESOLVED WORKSFORME

Status

Thunderbird
General
--
major
RESOLVED WORKSFORME
6 years ago
6 years ago

People

(Reporter: hannu.nyman, Unassigned)

Tracking

11 Branch
x86_64
Windows 7

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

6 years ago
After incrementally updating Earlybird to the build of 27 Jan 2012, Earlybird does not start any more.

At startup it complains about missing mozglue.dll and tells to reinstall Thunderbird.

See also:
https://bugzilla.mozilla.org/show_bug.cgi?id=718949#c2
http://forums.mozillazine.org/viewtopic.php?f=29&t=2413139
(Reporter)

Comment 1

6 years ago
Possibly due to a checkin today:

Bug 701371 - Rename mozutils to mozglue, and move it to top-level. 
https://bugzilla.mozilla.org/show_bug.cgi?id=701371#c26
https://hg.mozilla.org/releases/mozilla-aurora/rev/185d4aa163bc

Comment 2

6 years ago
I've pushed the comm-central patch in Bug 701371. rs=Callek. Hope this fixes the problem. :S

Updated

6 years ago
Blocks: 701371
(Reporter)

Comment 3

6 years ago
Fixed by http://hg.mozilla.org/releases/comm-aurora/rev/b808530327a5

More info at: https://bugzilla.mozilla.org/show_bug.cgi?id=701371#c28
Status: UNCONFIRMED → RESOLVED
Last Resolved: 6 years ago
Resolution: --- → WORKSFORME

Comment 4

6 years ago
Is there a way to trigger the update process once this bug is triggered, or is it a case of download and re-install?
You need to log in before you can comment on or make changes to this bug.