Status

()

Firefox for Android
General
VERIFIED FIXED
5 years ago
10 months ago

People

(Reporter: wesj, Assigned: wesj)

Tracking

unspecified
Firefox 13
Points:
---

Firefox Tracking Flags

(firefox11 fixed, firefox12 fixed, firefox13 fixed, firefox19 verified)

Details

Attachments

(1 attachment)

(Assignee)

Description

5 years ago
I think these are ready for landing. I'll try to throw a build up here for testing in a bit. We should flip the pref (required for some platform pieces that look for it), but also remove the code added in bug 719309 since it shouldn't be needed any longer.
(Assignee)

Comment 1

5 years ago
Created attachment 593622 [details] [diff] [review]
Patch

Backout disabling patches.

There's a build here: http://people.mozilla.com/~wjohnston/fennec-touch.apk

if anyone wants to test.
Assignee: nobody → wjohnston
Attachment #593622 - Flags: review?(mbrubeck)
Attachment #593622 - Flags: review?(mbrubeck) → review+
(Assignee)

Comment 2

5 years ago
https://hg.mozilla.org/integration/mozilla-inbound/rev/53bfcc3e79d3
https://hg.mozilla.org/mozilla-central/rev/53bfcc3e79d3
Status: NEW → RESOLVED
Last Resolved: 5 years ago
Resolution: --- → FIXED
Target Milestone: --- → Firefox 13
Comment on attachment 593622 [details] [diff] [review]
Patch

[Approval Request Comment]
Regression caused by (bug #): 
User impact if declined: 
Testing completed (on m-c, etc.): 
Risk to taking this patch (and alternatives if risky):
String changes made by this patch:
Attachment #593622 - Flags: approval-mozilla-beta?
Attachment #593622 - Flags: approval-mozilla-aurora?

Comment 5

5 years ago
Comment on attachment 593622 [details] [diff] [review]
Patch

[Triage Comment]
Mobile only - approved for Aurora 12 and Beta 11.
Attachment #593622 - Flags: approval-mozilla-beta?
Attachment #593622 - Flags: approval-mozilla-beta+
Attachment #593622 - Flags: approval-mozilla-aurora?
Attachment #593622 - Flags: approval-mozilla-aurora+
https://hg.mozilla.org/releases/mozilla-aurora/rev/0eafcf050b50
status-firefox11: --- → affected
status-firefox12: --- → fixed
status-firefox13: --- → fixed

Updated

5 years ago
Keywords: checkin-needed
(Assignee)

Comment 7

5 years ago
https://hg.mozilla.org/releases/mozilla-beta/rev/8b20f987469e
status-firefox11: affected → fixed
Keywords: checkin-needed
Multitouch is enabled on the latest Nightly build. I verified it on http://openlayers.org/dev/examples/multitouch.html

Closing bug as verified fixed on:

Firefox 19.0a1 (2012-10-17)
Device: Galaxy Note
OS: Android 4.0.4
Status: RESOLVED → VERIFIED
status-firefox19: --- → verified
You need to log in before you can comment on or make changes to this bug.