Tilt outro animation doesn't correctly align the 3D mesh with the 2D webpage if the HTML panel is open

RESOLVED FIXED in Firefox 13

Status

()

Firefox
Developer Tools: Inspector
RESOLVED FIXED
5 years ago
5 years ago

People

(Reporter: vporof, Assigned: vporof)

Tracking

12 Branch
Firefox 13
Points:
---
Dependency tree / graph

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: [tilt])

Attachments

(1 attachment)

(Assignee)

Description

5 years ago
Open a rather large page in Tilt, select a node somewhere in the middle for example, open the HTML panel and then close Tilt. Immediately after the outro animation finishes, the nodes don't exactly align on the Y axis.
(Assignee)

Updated

5 years ago
Assignee: nobody → vporof
Status: NEW → ASSIGNED
Whiteboard: [tilt]
(Assignee)

Comment 1

5 years ago
Created attachment 594107 [details] [diff] [review]
v1
Attachment #594107 - Flags: review?(rcampbell)
(Assignee)

Updated

5 years ago
Depends on: 720992
(Assignee)

Updated

5 years ago
Blocks: 723937
Attachment #594107 - Flags: review?(rcampbell) → review+
(Assignee)

Updated

5 years ago
Whiteboard: [tilt] → [tilt][land-in-fx-team]
https://hg.mozilla.org/integration/fx-team/rev/4e33018f2643
Whiteboard: [tilt][land-in-fx-team] → [tilt][fixed-in-fx-team]
https://hg.mozilla.org/mozilla-central/rev/4e33018f2643
Status: ASSIGNED → RESOLVED
Last Resolved: 5 years ago
Resolution: --- → FIXED
Whiteboard: [tilt][fixed-in-fx-team] → [tilt]
Target Milestone: --- → Firefox 13
You need to log in before you can comment on or make changes to this bug.