Last Comment Bug 723588 - Tilt outro animation doesn't correctly align the 3D mesh with the 2D webpage if the HTML panel is open
: Tilt outro animation doesn't correctly align the 3D mesh with the 2D webpage ...
Status: RESOLVED FIXED
[tilt]
:
Product: Firefox
Classification: Client Software
Component: Developer Tools: Inspector (show other bugs)
: 12 Branch
: All All
: -- normal (vote)
: Firefox 13
Assigned To: Victor Porof [:vporof][:vp]
:
:
Mentors:
Depends on: 720992
Blocks: 723937
  Show dependency treegraph
 
Reported: 2012-02-02 09:48 PST by Victor Porof [:vporof][:vp]
Modified: 2012-02-27 01:02 PST (History)
2 users (show)
See Also:
Crash Signature:
(edit)
QA Whiteboard:
Iteration: ---
Points: ---
Has Regression Range: ---
Has STR: ---


Attachments
v1 (1.46 KB, patch)
2012-02-03 02:56 PST, Victor Porof [:vporof][:vp]
rcampbell: review+
Details | Diff | Splinter Review

Description Victor Porof [:vporof][:vp] 2012-02-02 09:48:34 PST
Open a rather large page in Tilt, select a node somewhere in the middle for example, open the HTML panel and then close Tilt. Immediately after the outro animation finishes, the nodes don't exactly align on the Y axis.
Comment 1 Victor Porof [:vporof][:vp] 2012-02-03 02:56:30 PST
Created attachment 594107 [details] [diff] [review]
v1
Comment 2 Rob Campbell [:rc] (:robcee) 2012-02-24 06:48:45 PST
https://hg.mozilla.org/integration/fx-team/rev/4e33018f2643
Comment 3 Tim Taubert [:ttaubert] 2012-02-27 01:02:14 PST
https://hg.mozilla.org/mozilla-central/rev/4e33018f2643

Note You need to log in before you can comment on or make changes to this bug.