Closed Bug 723891 Opened 8 years ago Closed 8 years ago

problem applet freeze sites

Categories

(Firefox :: Untriaged, defect)

10 Branch
x86_64
Windows 7
defect
Not set

Tracking

()

RESOLVED DUPLICATE of bug 718939

People

(Reporter: ricardo, Unassigned)

Details

User Agent: Mozilla/5.0 (Windows NT 6.1; WOW64; rv:10.0) Gecko/20100101 Firefox/10.0
Build ID: 20120129021758

Steps to reproduce:

I tried to enter on a website with an applet


Actual results:

The cursor disappear and the site freeze


Expected results:

Site losts focus
Keywords: feature
Priority: -- → P5
Whiteboard: classic
What website?

What type of applet?

Are all your plugins up to date (Flash, Java, etc.)?

Does the issue still occur if you start Firefox in Safe Mode? http://support.mozilla.com/en-US/kb/Safe+Mode

How about with a new, empty profile? http://support.mozilla.com/en-US/kb/Basic%20Troubleshooting#w_8-make-a-new-profile
Keywords: feature
Priority: P5 → --
Whiteboard: classic
I guess that this is a dupe of bug 718939

Reporter:
Please add more information in a bug report. Providing an example URL is always a good idea. Please reopen this bug if this report is not about java applets.
Status: UNCONFIRMED → RESOLVED
Closed: 8 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 718939
You need to log in before you can comment on or make changes to this bug.