Thunderbird not giving Tabloid option for printer.

RESOLVED WORKSFORME

Status

RESOLVED WORKSFORME
7 years ago
5 years ago

People

(Reporter: CarlPonder, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

7 years ago
When I print from FireFox 9.0.1 I can select Tabloid paper for my printer. When I print to the same printer from Thunderbird 9.0.1 it gives me a much shorter list of paper options and Tabloid is not on the list.

I know that Thunderbird can format for Tabloid because I can print to a PDF file and everything is formatted correctly.

Can this be fixed? Again, it works ok in FireFox. My main interest is in printing monthly calendars from Lightning, but the underlying problem is in the Thunderbird.
(Reporter)

Updated

7 years ago
See Also: → bug 583758
(Reporter)

Updated

7 years ago
See Also: → bug 577018
(Reporter)

Updated

7 years ago
See Also: → bug 323783
Do you mean Landscape ?
Status: UNCONFIRMED → RESOLVED
Last Resolved: 7 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 577018
(Reporter)

Comment 3

7 years ago
The problem here isn't the formatting. The problem is that Thunderbird doesn't allow me to select Tabloid or Landscape paper for my printer.

Bug 577018 is about the formatting being reversed, which is a different problem.

FYI "landscape" is the orientation of the printing on the paper. Tabloid/Ledger refer to orientations of 11x17 paper. The problem is that Thunderbird is not giving the option.
Status: RESOLVED → UNCONFIRMED
Resolution: DUPLICATE → ---
(Reporter)

Comment 4

7 years ago
The problem is still there with Thunderbird 10.0.2.

Updated

6 years ago
Component: OS Integration → Printing
Product: Thunderbird → MailNews Core
(Reporter)

Comment 5

5 years ago
This works for me now, with the current levels of Thunderbird, Firefox etc.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 7 years ago5 years ago
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.