Closed Bug 724125 Opened 9 years ago Closed 9 years ago

Remove extraneous whitespace from nsSessionRestore.js

Categories

(Firefox :: Session Restore, defect)

defect
Not set
normal

Tracking

()

RESOLVED DUPLICATE of bug 664324

People

(Reporter: ddahl, Unassigned)

Details

Attachments

(1 file)

Attached file v 1 Patch
Since I am too lazy to figure out how to make emacs ignore whitespace that should not be there in the first place I thought I would offer this patch:)
Comment on attachment 594320 [details]
v 1 Patch

I'll bring you some beer next week if you land this patch.
Attachment #594320 - Flags: review?(paul)
Here's to sadness. I know Dietrich is changing the world in session restore land, so it's not a great time. I say just `diff -w` in the meantime :/
Status: NEW → RESOLVED
Closed: 9 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 664324
You need to log in before you can comment on or make changes to this bug.