[NativeUI GA] Implement What's New Page

RESOLVED DUPLICATE of bug 763659

Status

www.mozilla.org
General
RESOLVED DUPLICATE of bug 763659
6 years ago
5 years ago

People

(Reporter: Jaclyn Fu, Assigned: malexis)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: Due 7/6)

(Reporter)

Description

6 years ago
After speaking with Laura, clee, Asa, Lawrence we agreed that a WNP for F11 will be a good channel to help promote the new mobile offering.

For this WNP, we will need to make sure we 1) Provide context (that you've been upgraded) 2) add couple of bullets on best features of recent releases and 3) prominently feature why desktop users would be interested in mobile.

Will add PSDs to this bug when design is ready - design hand off expected week of March 5. 

Firefox 11 for Android is expected to go to market late March (~3/31).

Laura Mesa will be helping to file the in-product bug.

Thanks everyone!
Depends on: 724147
(Reporter)

Updated

6 years ago
Depends on: 724157
(Reporter)

Comment 1

6 years ago
Hi all - update that the final release launch for native UI won't go out until sometime around early June (roughly following timeline of FF13)
Summary: [Mobile] Implement WNP for FF11 → [NativeUI GA] Implement WNP
Component: www.mozilla.org/firefox → www.mozilla.org
Product: Websites → Websites
Whiteboard: Due 7/6

Comment 2

6 years ago
Hey Mike. Wanted to make sure this was on your radar - it's an important one for the mobile release.

Updated

6 years ago
Summary: [NativeUI GA] Implement WNP → [NativeUI GA] Implement What's New Page
Assignee: nobody → malexis
(Assignee)

Comment 3

6 years ago
This page is no longer needed.
Status: NEW → RESOLVED
Last Resolved: 6 years ago
Resolution: --- → WONTFIX
Huh? This page or this bug?  This page is still very much needed...
Resolution: WONTFIX → DUPLICATE
Duplicate of bug: 763659

Comment 6

6 years ago
Commit pushed to dev at https://github.com/mozilla/bedrock

https://github.com/mozilla/bedrock/commit/9c168a7ccd7b5cb5d5677d42b0b4d9bd61753669
Responsive layout cleanup for Firefox 14 whatsnew
(Bug 724140)

Comment 7

6 years ago
Commit pushed to master at https://github.com/mozilla/bedrock

https://github.com/mozilla/bedrock/commit/a0284a92d189c2e3ca2a94d4a0d51043b03293b7
Responsive layout cleanup for Firefox 14 whatsnew
(Bug 724140)
Component: www.mozilla.org → General
Product: Websites → www.mozilla.org
You need to log in before you can comment on or make changes to this bug.