Closed Bug 724382 Opened 8 years ago Closed 8 years ago

Incompatibility between Firefox 10.0 & Java 6 Update 30

Categories

(Firefox :: Untriaged, defect)

10 Branch
x86
Windows 7
defect
Not set

Tracking

()

RESOLVED DUPLICATE of bug 718939

People

(Reporter: ricgib7419, Unassigned)

Details

User Agent: Mozilla/5.0 (compatible; MSIE 9.0; Windows NT 6.1; Win64; x64; Trident/5.0; .NET CLR 2.0.50727; SLCC2; .NET CLR 3.5.30729; .NET CLR 3.0.30729; Media Center PC 6.0; .NET4.0C)

Steps to reproduce:

I visited my usual bookmarks


Actual results:

While in those web sites, Firefox functions gray out and can't use them such as Google Tool Bar, Cut and Paste, I can't even type in the address box.


Expected results:

Everything should have been working correctly, but I did find a work around, that is, when I click on the Firefox Help Tab and then "x" out, all of the functions work.  Two of the sites that this happens to are pogo.com and bestcrosswords.com for example.
Status: UNCONFIRMED → RESOLVED
Closed: 8 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 718939
You need to log in before you can comment on or make changes to this bug.