text formatting over-writing other text

RESOLVED DUPLICATE of bug 912159

Status

()

RESOLVED DUPLICATE of bug 912159
7 years ago
5 years ago

People

(Reporter: grgoffe, Unassigned)

Tracking

13 Branch
x86_64
Linux
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(2 attachments)

(Reporter)

Description

7 years ago
Created attachment 594777 [details]
ff-txt-overlay1.jpeg

User Agent: Mozilla/5.0 (X11; Linux x86_64; rv:13.0a1) Gecko/20120202 Firefox/13.0a1
Build ID: 20120202031238

Steps to reproduce:

go to this web site "http://www.cwa-union.org/pages/congress-not-a-compromise", there's a LOT of text and images.


Actual results:

Lots of overlays.


Expected results:

No overlays. This could be a goofed up web site and it's possible that it's designed for Windows systems browsers like I.E.?
looks ok for me with Mozilla/5.0 (Windows NT 6.1; rv:13.0a1) Gecko/20120201 Firefox/13.0a1 SeaMonkey/2.10a1
(Reporter)

Comment 2

7 years ago
Matthias,

How's it look from a Linux/Unix system?

Regards,

George...
The layout itself is the same on all platforms. There could be only font related differences.

Please try it without addons -> http://support.mozilla.com/en-US/kb/Safe+Mode
(Reporter)

Comment 4

7 years ago
Created attachment 595098 [details]
Screenshot showing text overlay

Matthias,

What a painful process. I'm running about 28 instances of the browser via "open in new window"... uncounted tabs.

Enclosed is a screenshot of the url above with FF in safe mode (latest Nightly).

I don't see any changes in behavior, do you?

I'm trying to build the beta but keep finding build problems. Sigh.

Where do "we" go from here?

Regards,

George...
This is also wfm with the Firefox nightly from the Ubuntu PPA
You can only try a new, additional profile http://support.mozilla.org/kb/Managing%20profiles
(Reporter)

Comment 6

7 years ago
Matthias,

I finally got to make a new profile...

The default fonts and sizes did NOT show this problem.

I tried to implement my changes, starting with the content tab for "edit preferences". I did NOT change anything else. I made the initial size "17", the problem started appearing but when I tried the "advanced" button, I was not able to change any of the other fonts, there is usually a list of sizes when you poke the "size" buttons. This list of fonts did NOT appear. Is this another bug? Am I doing something wrong?

George...
The overwriting can happen (AFAIK) if you set a minimum font size. The developer of that site just expects that the font has the size X and bigger fonts doesn't fit in the expected are.

I can reproduce any issues with the font preferences on my system...
(Reporter)

Comment 8

7 years ago
Matthias,

I don't see very well so I set "my" firefox fonts to 17... including the minimum font size.

This is a tough bug to resolve. :(

I use Seamonkey on occasion. I don't recall this problem in that browser. Let me check and I'll post my results here.

THANKS!

George...
(Reporter)

Comment 9

7 years ago
Matthias,

I do see some rendering problems on this same web site with Seamonkey (nightly).

The rendering is not quite as bad as Firefox but is definitely still present. Sigh...

George...

Comment 10

5 years ago
NoSquint https://addons.mozilla.org/en-US/firefox/addon/nosquint/ can help somewhat, by setting a default zoom level for full page zoom and text-only zoom separately.

Updated

5 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 5 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 912159
You need to log in before you can comment on or make changes to this bug.