Slow attempted drag of folder from bookmarks toolbars breaks bookmark and tab dragging.

RESOLVED DUPLICATE of bug 500081

Status

()

Firefox
Untriaged
RESOLVED DUPLICATE of bug 500081
6 years ago
6 years ago

People

(Reporter: Timothy Baldwin, Unassigned)

Tracking

10 Branch
x86
Linux
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

6 years ago
User Agent: Mozilla/5.0 (X11; Linux i686; rv:10.0) Gecko/20100101 Firefox/10.0
Build ID: 20120129021758

Steps to reproduce:

Unpack official Firefox 10 for x86 Linux on Debian Squeeze.
Create new Firefox profile.
Enable the bookmarks toolbar.
Place mouse pointer over a folder on the bookmarks toolbar.
Press and hold left mouse button.
Wait for menu to appear.
Move pointer off folder button.


Actual results:

Folder does not drag.
Attempts to drag bookmarks and tabs have no effect until Firefox is restarted.


Expected results:

Folder should drag.
Bookmark and tab dragging should continue to work.

Comment 1

6 years ago
Duplication of Bug 500081 and Bug 721762
Status: UNCONFIRMED → RESOLVED
Last Resolved: 6 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 500081
You need to log in before you can comment on or make changes to this bug.