Closed Bug 72474 Opened 23 years ago Closed 23 years ago

Bookmarks not showing up in sidebar

Categories

(SeaMonkey :: Bookmarks & History, defect)

defect
Not set
normal

Tracking

(Not tracked)

VERIFIED DUPLICATE of bug 71685

People

(Reporter: kinmoz, Assigned: bugs)

Details

In my 03/19/01 Win32 debug build, my bookmarks are not appearing in the sidebar 
in the Browser, Mailnews or Composer. I either see the message "Loading ..." and 
it never loads, or I see it not rendering the area where the bookmarks should 
be, allowing me to see what was there before. (like the desktop, or another app 
window)

brade says she's seeing the "Loading ..." problem on mac too.

Here's what I'm seeing in the console:


WARNING: XBL load did not complete until after document went away! Modal dialog
bug?
, file y:\mozilla\content\xbl\src\nsXBLService.cpp, line 327
WARNING: XBL load did not complete until after document went away! Modal dialog
bug?
, file y:\mozilla\content\xbl\src\nsXBLService.cpp, line 327
WARNING: XBL load did not complete until after document went away! Modal dialog
bug?
, file y:\mozilla\content\xbl\src\nsXBLService.cpp, line 327
Enabling Quirk StyleSheet
WARNING: XBL load did not complete until after document went away! Modal dialog
bug?
, file y:\mozilla\content\xbl\src\nsXBLService.cpp, line 327
WARNING: XBL load did not complete until after document went away! Modal dialog
bug?
, file y:\mozilla\content\xbl\src\nsXBLService.cpp, line 327
WARNING: XBL load did not complete until after document went away! Modal dialog
bug?
, file y:\mozilla\content\xbl\src\nsXBLService.cpp, line 327
warning: property cmd_rename already exists
Start reading in bookmarks.html
Finished reading in bookmarks.html  (541000 microseconds)
WEBSHELL+ = 3
Enabling Quirk StyleSheet
Opening file cookperm.txt failed
JavaScript error:
chrome://communicator/content/securityUI.js line 30: Components.classes['@mozill
a.org/secure_browser_ui;1'] has no properties

blank
Enabling Quirk StyleSheet
JavaScript error:
 line 0: uncaught exception: Scrollbars in this skin are not properly supporting
 mac smart-scrolling prefs!

JavaScript error:
 line 0: uncaught exception: Scrollbars in this skin are not properly supporting
 mac smart-scrolling prefs!

WEBSHELL+ = 4
Document http://www.mozilla.org/ loaded successfully
if creating a new profile fixes it, then it is a dup of bug 71685
creating a new profile doesn't fix this.  I do this with every daily smoketest 
build for jrgm's load time tests and try to use bookmarks as a stable place to 
have the sidebar reside.  lateley the bookmarks have been empty on all platforms 
.
I'm seeing this as well with an optimized build on Linux. If you click on
Bookmarks in the toolbar, they all show up in the drop-down-menu, so it seems
they are loaded correctly, but the sidebar panel doesn't show them.
this is probably really still a dupe of 71685. I believe it's all the same root cause, namely
the change of the name of the bookmarks panel, although no one else mentioned these
same error messages. Ben mentions a workaround in the other bug.
Ben, is this a dup?  If not, it seems pretty serious but hasn't even been
nominated or set to a milestone...


*** This bug has been marked as a duplicate of 71685 ***
Status: NEW → RESOLVED
Closed: 23 years ago
Resolution: --- → DUPLICATE
VERIFIED Dupe
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.