URL bar is empty after clicking a link to open in a new window

RESOLVED INVALID

Status

()

RESOLVED INVALID
7 years ago
7 years ago

People

(Reporter: alex, Unassigned)

Tracking

10 Branch
x86_64
Windows 7
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

(Reporter)

Description

7 years ago
Created attachment 594945 [details]
firefoxweirdness.png

User Agent: Mozilla/5.0 (Windows NT 6.1; WOW64; rv:10.0) Gecko/20100101 Firefox/10.0
Build ID: 20120129021758

Steps to reproduce:

May be related to bug #254714 and friends, but when opening a link into a new window, the URL bar contents aren't updated - I've noticed this since Firefox 9.

Steps to reproduce (for me):

Go to eg. https://bugzilla.mozilla.org/
Choose a link (eg. New) and right click it and choose Open in new window.

Curiously I've only noticed this on Windows 7, on my XP machines this seems to be fine.


Actual results:

The new window opens without the URL being present in the URL bar (although the 'secure' bit is at the left hand side of the URL bar)


Expected results:

The new window should open with the URL being present in the URL bar (although the 'secure' bit is at the left hand side of the URL bar)
(Reporter)

Comment 1

7 years ago
Note that if I click in the URL bar when it's empty, and then press Escape, the URL bar is filled out correctly.
Please try the Firefox safemode http://support.mozilla.com/en-US/kb/Safe+Mode
(Reporter)

Comment 3

7 years ago
Yeah, I suppose I should've thought of that :)

So the culprit appears to be DivX Plus Web Player HTML5 <video> 2.1.2.145 - if I run in normal mode and disable that, it works as expected. So I'm not sure what it's doing that's dodgy.
Please report this to the author of the addon.
Only they can fix this issue.

I will mark this report invalid because this is a bug in a third party addon
Status: UNCONFIRMED → RESOLVED
Last Resolved: 7 years ago
Resolution: --- → INVALID
You need to log in before you can comment on or make changes to this bug.