Closed Bug 725297 Opened 8 years ago Closed 8 years ago

release sanity check verify that buildbot-configs, buildbotcustom, and build/tools are tagged

Categories

(Release Engineering :: Release Automation: Other, enhancement, P3)

enhancement

Tracking

(Not tracked)

RESOLVED DUPLICATE of bug 613985

People

(Reporter: bhearsum, Unassigned)

Details

(Whiteboard: [automation][releases])

It checks buildbot-configs as a by-product of the "verifying configs" check, but not the other two repositories.
Component: Release Engineering → Release Engineering: Automation
QA Contact: release → catlee
Severity: normal → enhancement
Priority: -- → P3
Bulk move of bugs to Release Automation component.
Component: Release Engineering: Automation (General) → Release Engineering: Automation (Release Automation)
Mass move of bugs to Release Automation component.
No longer blocks: hg-automation
Status: NEW → RESOLVED
Closed: 8 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 613985
Product: mozilla.org → Release Engineering
You need to log in before you can comment on or make changes to this bug.