DigiChat client does not work with Mozilla

VERIFIED FIXED

Status

Core Graveyard
Java: OJI
VERIFIED FIXED
17 years ago
7 years ago

People

(Reporter: dan.m, Assigned: Terry Noyes)

Tracking

Trunk
PowerPC
Mac System 9.x

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

17 years ago
Basically, when you go to a DigiChat logon page, the knickname field appears and
you can click "Connect" without any problem. And then after a few seconds, you
can HEAR that you are connected, but the actual DigiChat window does not
appear...you can hear people's messages (the click noise) but not see them.
There's no way to use the chat system. I tried this on Appleinsider's chat room
and had the same problem (same client, obviously).

I am running Mac OS 9.1 on an AGP G4, with the std Mozill .8 build. MRJ is v2.2.4


PS - do you guys have ANY idea how to get rid of the "megago.com" page
(permanently) from my browser? I can no longer type truncated URL's into (any)
browser, without being re-directed to this stupid search engine and free email
service. No amount of reinstalling, trashing prefs or cookies (or anything else)
has helped. I am one step away from being commited to an asylum because I can't
figure out a hack to stop this annoying phenomenon! I can no longer just type
"mozilla" and be taken to mozilla.org...or "espn" for espn.com...every truncated
name takes me to megago.com. I want these people hung by their testicles! : )

Comment 1

17 years ago
WORKSFORME
Platform: PC
OS: Linux 2.2.17
Mozilla Build: 2001032505


Might be Mac only.


Reporter about the megango.com "virus" I have no idea...my guess is look for
where it is installed and delete it manually ;) Good luck.
*** Bug 74189 has been marked as a duplicate of this bug. ***
confirming based on the dupe
Status: UNCONFIRMED → NEW
Ever confirmed: true

Comment 4

17 years ago
probably an OJI or Java Plug-in bug
Assignee: akhil.arora → edburns
Component: Java APIs for DOM → OJI
QA Contact: rajendra.pallath → shrir

Comment 5

17 years ago
Terry, can you please investigate this?
Assignee: edburns → tnoyes
(Assignee)

Updated

17 years ago
Status: NEW → ASSIGNED
(Assignee)

Comment 6

17 years ago
It's working fine for me.  Using the build from yesterday which was the first to
include the bug #6872 fix.  This bug was, of course, a symptom of #6872 (Can't
open new window from Java).

The reporter should be able to use DigiChat if he grabs the current nightly build.
(Reporter)

Comment 7

17 years ago
Per Terry's suggestion, tried same URL using build 2001040309...no change.
Client logs you in, but no chat window appears. System specs are same as before,
only build is different.
(Assignee)

Comment 8

17 years ago
You would, I believe, need a build after 2001040314, as the changes weren't
checked in until 13:30 yesterday.
(Reporter)

Comment 9

17 years ago
Terry suggested I try using build 2001040309 with the updated MRJ Plugin. I did that, and this seems to 
fix the problem. The Digichat window appears and is usable. However, I now notice that you cannot 
open a new window (to browse elsewhere) while having the Digichat window open... I tried to select 
"New" several times from the File Menu but nothing happened. Had to post this via IE....

Comment 10

17 years ago
qa: junruh
QA Contact: shrir → junruh
(Assignee)

Comment 11

17 years ago
Also, you can't close such windows nor 'Quit' Mozilla when these windows are
active.  Better than no window at all!  I expect a new round of bug reports now
that the bug #6872 gate has been opened.
(Assignee)

Comment 12

17 years ago
The fix for bug #6872 landed yesterday, and I've tested successfully with a
yesterday build and a today build.  Changing to FIXED.
Status: ASSIGNED → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → FIXED

Comment 13

17 years ago
Verified fixed with the Netscape 6 2001041908 build.
Status: RESOLVED → VERIFIED

Updated

7 years ago
Component: Java: OJI → Java: OJI
Product: Core → Core Graveyard
You need to log in before you can comment on or make changes to this bug.