DigiChat Still Not Functioning

VERIFIED DUPLICATE of bug 72585

Status

Core Graveyard
Java APIs to WebShell
VERIFIED DUPLICATE of bug 72585
17 years ago
6 years ago

People

(Reporter: dan.m, Assigned: edburns)

Tracking

Trunk
PowerPC
Mac System 9.x

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

17 years ago
As with Mac Mozilla .8, you can sign on to a DigiChat forum, but once the chat
system accepts your name, it logs you in without the actual chat window
appearing. Again, you can hear the chat window scrolling through the posts being
made, but you cannot see them. Minimizing the window and re-opening does not
help.... As for the component, I just made my best guess.

Using Mac OS 9.1, MRJ 2.2.4, AGP G4
dupe of 72585 
(DigiChat client does not work with Mozilla)

*** This bug has been marked as a duplicate of 72585 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → DUPLICATE

Comment 2

17 years ago
Of course, Webclient is wrong category for this bug.
But DUP in any case. VERIFIED.
Status: RESOLVED → VERIFIED

Comment 3

17 years ago
Updated QA contact
QA Contact: geetha.vaidyanaathan → avm
Component: Java APIs to WebShell → Java APIs to WebShell
Product: Core → Core Graveyard
You need to log in before you can comment on or make changes to this bug.