Last Comment Bug 725933 - Create mozilla.community.digital-freedom discussion forum
: Create mozilla.community.digital-freedom discussion forum
Status: RESOLVED FIXED
[waiting for Giganews and Google]
:
Product: mozilla.org
Classification: Other
Component: Discussion Forums (show other bugs)
: other
: x86 Mac OS X
-- normal with 1 vote (vote)
: ---
Assigned To: Michael Burns [:mburns]
: Dave Miller [:justdave] (justdave@bugzilla.org)
:
Mentors:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2012-02-09 22:50 PST by Zibi Braniecki [:gandalf][:zibi]
Modified: 2012-02-24 03:50 PST (History)
14 users (show)
See Also:
Crash Signature:
(edit)
QA Whiteboard:
Iteration: ---
Points: ---


Attachments

Description User image Zibi Braniecki [:gandalf][:zibi] 2012-02-09 22:50:07 PST
At FOSDEM, many of our European community members expressed an interest in founding a new discussion forum to coordinate our efforts wrt. ACTA.

We would like to extend that beyond Europe to our community members from other countries that are going to be affected.
Comment 1 User image Gervase Markham [:gerv] 2012-02-10 03:06:36 PST
Sounds like a great idea. But ACTA is wider than Europe, and the problem is wider than ACTA. It would be good to have a forum where the worldwide Mozilla community could collaborate on dealing with these sorts of laws and agreements - starting with ACTA, but also son-of-SOPA or son-of-PIPA if they ever turn up, or whatever. So putting "acta" in the name might be a little restrictive.

How about mozilla.community.actavism ? :-)) (I just made up a new word!)

Or mozilla.community.bad-laws ?

Gerv
Comment 2 User image Otto de Voogd [:ottodv] 2012-02-10 04:31:36 PST
It's wider than ACTA, that's a good point.

Maybe:
mozilla.community.ipr

Though the meaning of the acronym IPR (Intellectual Property Rights) is not immediately clear to most people.
Comment 3 User image Gervase Markham [:gerv] 2012-02-10 04:34:13 PST
I think that's a term we should avoid:
http://www.gnu.org/philosophy/not-ipr.html

Gerv
Comment 4 User image Otto de Voogd [:ottodv] 2012-02-10 04:40:55 PST
That's true. Can't argue with Stallman :-)

Will have to think of something else, maybe something that includes the concept of freedom, like:

Digital Freedoms?

or maybe:

Digital Rights?
...
Comment 5 User image Gervase Markham [:gerv] 2012-02-10 05:12:13 PST
Hmm. A bit long-winded.

Gandalf - do you have a view? (I still like "actavism"...)

Gerv
Comment 6 User image David Teller [:Yoric] (please use "needinfo") 2012-02-10 11:54:56 PST
"Acting against Acta"?

Btw, in Europe, the next meeting around Acta is February 27th. And demonstrations are organized tomorrow Saturday.
Comment 7 User image Rubén Martín [:Nukeador] 2012-02-11 03:37:16 PST
I agree that we should do efforts together and coordinate somehow.

For example in Spain, a SOPA-clone law was approved on January and starting on March it's going to be applied. Unfortunately we're going to be a test field for these kind of laws :(
Comment 8 User image Gervase Markham [:gerv] 2012-02-14 02:00:35 PST
OK; I'm going to make a call. Mozilla.community.digital-freedom it is.

Gerv
Comment 9 User image Michael Burns [:mburns] 2012-02-14 02:37:38 PST
https://lists.mozilla.org/listinfo/community-digital-freedom

Email credentials have been sent to :gandalf. Is that the appropriate admin user for this list?
Comment 10 User image Gervase Markham [:gerv] 2012-02-14 02:40:05 PST
I'd like to admin it too, please.

Short description: For discussion of Mozilla's efforts to counter laws which damage, and promote laws which enhance, the Mozilla mission. 

Gerv
Comment 11 User image David Teller [:Yoric] (please use "needinfo") 2012-02-14 03:20:10 PST
(In reply to Gervase Markham [:gerv] from comment #10)
> I'd like to admin it too, please.
> 
> Short description: For discussion of Mozilla's efforts to counter laws which
> damage, and promote laws which enhance, the Mozilla mission. 
> 
> Gerv

« ... worldwide »?
Comment 12 User image Gervase Markham [:gerv] 2012-02-14 03:36:44 PST
Yes :-) 

s/\./, worldwide\./

Gerv
Comment 13 User image Michael Burns [:mburns] 2012-02-17 17:29:13 PST
These updates have been pushed live.
Comment 14 User image Zibi Braniecki [:gandalf][:zibi] 2012-02-23 17:13:22 PST
hmm, there seems to be sth wrong with it:

1) all posts sent from my newsgroup client are being send to the moderator. I'm this moderator but I don't have an admin pass, so I cannot push them :)

2) Messages sent via google groups UI are being sent directly to the group and are visible in my newsgroup client, but not on the google page - http://groups.google.com/group/mozilla.community.digital-freedom/topics?lnk

Any ideas why? :)
Comment 15 User image Otto de Voogd [:ottodv] 2012-02-23 17:18:54 PST
I see two posts in the newsgroup, one from you and one from me.
Comment 16 User image Zibi Braniecki [:gandalf][:zibi] 2012-02-23 17:32:00 PST
but only if you look via a newsgroup client. The one from me has been sent via Google Groups UI. I sent it via my newsgroup client before, twice, and both landed in a moderation queue.
As an admin, I did receive the notice about messages in queue, but cannot process them without the admin password. :)
Comment 17 User image Gervase Markham [:gerv] 2012-02-24 01:42:54 PST
I just approved Gandalf's message (at least, one copy of it).

Gerv
Comment 18 User image Zibi Braniecki [:gandalf][:zibi] 2012-02-24 03:47:50 PST
then we have three copies of it now :) Can you remove two? Thanks!
Comment 19 User image Gervase Markham [:gerv] 2012-02-24 03:50:21 PST
Er, not easily :-| Message removal is near-impossible if you want it removed from all 3 forums. Just roll with it :-)

Gerv

Note You need to log in before you can comment on or make changes to this bug.