Closed Bug 727234 Opened 8 years ago Closed 2 years ago

Android Crash Report [@ EMPTY: no crashing thread identified; corrupt dump ]

Categories

(Socorro :: General, task)

ARM
Android
task
Not set

Tracking

(Not tracked)

RESOLVED WORKSFORME

People

(Reporter: nhirata, Unassigned)

Details

Dupe of bug 711568?
This bug was created to investigate the issue with breakpad within Android/Firefox and the crash corruption, not to track the crashes; so no.  this is not a dup.
So, generally what this means is that we failed to write a minidump because the process was crashed in some really broken way (OOM, heap corruption, etc). It's really hard to say anything else useful without having a reproducible testcase. If you come across a crash that reliably reproduces this scenario, I'd love to hear about it!
(In reply to Ted Mielczarek [:ted, :luser] from comment #3)
> If you come across a crash that reliably reproduces this scenario, I'd love to 
> hear about it!
It's bug 722083.
This reproduces on the Android build? If so, then it's not any new information. We know that OOM is a frequent cause of these situations.
(In reply to Ted Mielczarek [:ted] from comment #5)
> This reproduces on the Android build? If so, then it's not any new
> information. We know that OOM is a frequent cause of these situations.

unless this is a meta / specific to android then it's a duplicate of one of https://bugzilla.mozilla.org/buglist.cgi?field0-0-0=short_desc;bug_severity=critical;bug_severity=major;bug_severity=normal;type0-0-1=substring;field0-0-1=keywords;query_format=advanced;short_desc_type=allwordssubstr;value0-0-1=crash;type0-0-0=anywordssubstr;value0-0-0=crash%20segfault;short_desc=EMPTY%20no%20crashing%20thread%20identified;list_id=3452334
Summary: Crash Report [@ EMPTY: no crashing thread identified; corrupt dump ] → Android Crash Report [@ EMPTY: no crashing thread identified; corrupt dump ]
Anything left to investigate here? This does not seem like a Socorro server bug, please correct if this is wrong.
Status: NEW → RESOLVED
Closed: 2 years ago
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.