Let the user decide to play videos (no autoplay if the user doesn't want it)

RESOLVED INVALID

Status

()

RESOLVED INVALID
7 years ago
7 years ago

People

(Reporter: anti-stress, Unassigned)

Tracking

(Blocks: 1 bug)

Trunk
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

7 years ago
User Agent: Mozilla/5.0 (X11; Linux x86_64; rv:13.0a1) Gecko/20120213 Firefox/13.0a1
Build ID: 20120213031153

Steps to reproduce:

Videos can be very disturbing for users in a similarr way that popup windows were before. Some user may want to prevent autoplay for video/audio content.
Are at least concerned : HTML5 audio/video and Flash
(Reporter)

Updated

7 years ago
Blocks: 711552
(Reporter)

Updated

7 years ago
Blocks: 667357
(Reporter)

Updated

7 years ago
OS: Linux → All
Hardware: x86_64 → All
711552 actually covers a completely separate issue, although I see how they sound similar.
No longer blocks: 711552
(Reporter)

Comment 2

7 years ago
Justin Dolske : from the user point of view it is exactly the same issue.
Except that HTML5 evangelists at Mozilla said that users will recover control over videos thanks to HTML5 (compared to the Flash black box) whereas Firefox will finally offer better control over Flash ! Isn't it ironic ?
Not sure where to move this bug: Core::Plug-Ins? Firefox::WebApps? Something else?
(Reporter)

Comment 4

7 years ago
My idea was to create that bug as a meta-bug for 667357 & 711552.
Since Justin Dolske didn't agree, i think we can mark this bug as invalid and focus on 667357
Metabugs like this are not very useful. Better to focus on a specific issue as you note in comment 4.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 7 years ago
Resolution: --- → INVALID
You need to log in before you can comment on or make changes to this bug.