bug email filtered incorrectly (or unintuitively)

VERIFIED DUPLICATE of bug 71600

Status

()

Bugzilla
Bugzilla-General
VERIFIED DUPLICATE of bug 71600
17 years ago
5 years ago

People

(Reporter: Nelson Bolyard (seldom reads bugmail), Assigned: justdave)

Tracking

Details

I used to receive lots of emails from bugzilla, telling me only that
someone had joined or left the cc list.  I didn't want to see emails
where that was the ONLY change, so I changed my bugzilla prefs,
removing the check from the box for CC changes.

Now, it seems that if there are CC changes _IN_ADDITION_TO_
other changes, I don't get the email.  

I think I should get the email if any of the conditions that 
I've checked are true (e.g. the bug description has changed).
But it appears that bugzilla suppresses the email if any of 
the conditions that are unchecked are true (e.g. there was a
change to the CC list).

So, in order to get emails about all changes that add new text
to the description, even if they include CC changes, I'm going
to have to go back and re-enable email for CC changes.  8-(

(And, no, I have not asked it to suppress email for changes I make).
How recently have you encountered this?  There was a patch checked in a few days 
ago to fix exactly this problem.  b.m.o just pulled in the update that included 
it last night.  Have you seen this happen today at all?
(Reporter)

Comment 2

17 years ago
I saw it 5 minutes before filing the bug.
(Reporter)

Comment 3

17 years ago
At 2001-03-20 18:21 (40 minutes ago), I added text to bug 
http://bugzilla.mozilla.org/show_bug.cgi?id=72753
(which is assigned to me) and also added one person to the cc list.  
The mail was sent to the originator, the person on the cc list,
but bugzilla said the email to me was suppressed.  

I double checked that I have NOT checked the box to suppress
emails about changes I've made.  
see also bug 71798.  I think this may be the same problem, although the 
description is a little different.
(Reporter)

Comment 5

17 years ago
Bug 72755 sounds exactly like bug 71600 which is reportedly fixed.
Seems to have become unfixed again.
Agreed.  Reopening bug 71600.


*** This bug has been marked as a duplicate of 71600 ***
Status: NEW → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → DUPLICATE
V.
Status: RESOLVED → VERIFIED
moving all closed Bugzilla bugs to the new Bugzilla product.
This batch is DUPLICATE/INVALID/WORKSFORME/WONTFIX
reassigning to default owner and QA in case of the bug being reopened.
Clearing milestones, since we really shouldn't have them on these types of
resolutions.  Sorry for the spam everyone...
Assignee: tara → justdave
Status: VERIFIED → NEW
Component: Bugzilla → Bugzilla-General
Product: Webtools → Bugzilla
Version: Bugzilla 2.11 → unspecified

Comment 9

17 years ago
Verification got lost
Status: RESOLVED → VERIFIED
QA Contact: matty_is_a_geek → default-qa
You need to log in before you can comment on or make changes to this bug.