MAPLE: Zoom in does not show the zoom in fully

VERIFIED WORKSFORME

Status

()

Firefox for Android
General
VERIFIED WORKSFORME
6 years ago
6 years ago

People

(Reporter: nhirata, Unassigned)

Tracking

(Blocks: 1 bug)

Trunk
ARM
Android
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: MAPLE mwc-demo)

Attachments

(2 attachments)

Created attachment 597982 [details]
ICS_screenshot

1. go to http://paulrouget.com/mwc-demos/
2. try to zoom in

Expected: can zoom in (default browser allows for zooming in)
Actual: 
ICS: all but 4 of the web apps disappear; no zoom in effect
non_ICS : zoomed in but the web apps are chopped.
Maple, 2/16/2012, Galaxy Nexus ICS / LG Revolution 2.3.3
OS: Mac OS X → Android
Hardware: x86 → ARM
This can also cause images to disappear (as in the case for the orientation and the vibrartion demo)

Updated

6 years ago
Blocks: 728249
Created attachment 598298 [details]
testcase

I can reproduce this on my Samsung Galaxy SII with the latest Maple build.
On my Samsung Galaxy Nexus, I can also see the bug, and after 5 seconds or so, it's crashing the Maple build.
we can work around this for mwc. need it for m-c merge.

Comment 5

6 years ago
This looks fixed on non-ICS (likely fixed by the landing of Bug 726817). Can someone with an ICS device check if it's fixed there too?

Comment 6

6 years ago
It seems to be, cannot replicate crash in #3 either.  Martijn, can you confirm?
Yes, this looks fixed. I can't reproduce the crash either on the Galaxy Nexus.
Status: NEW → RESOLVED
Last Resolved: 6 years ago
Resolution: --- → WORKSFORME
Nightly 2/22/2012 ; Samsung Galaxy SII 
Maple 2/22/2012 ; Galaxy Nexus
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.