Giant footer in dashboard when there are no apps

RESOLVED WONTFIX

Status

RESOLVED WONTFIX
7 years ago
3 years ago

People

(Reporter: krupa.mozbugs, Assigned: cvan)

Tracking

Details

(URL)

Attachments

(1 attachment)

(Reporter)

Description

7 years ago
Created attachment 598769 [details]
screenshot

steps to reproduce:
1. Log into an account which is not associated with any apps
2. Load https://marketplace-dev.allizom.org/en-US/developers/apps and notice the footer.

observed behavior:
Looks like the footer intends to gobble up the entire page. Let's keep the footer at the foot of the page :)
The splendidness of the pretty white footer is that it looks good when the content is shorter than the browser viewport. And we don't have to hack with JS to make the footer sticky. I think it looks hot.
Status: NEW → RESOLVED
Last Resolved: 7 years ago
Resolution: --- → WONTFIX
Product: addons.mozilla.org → addons.mozilla.org Graveyard
You need to log in before you can comment on or make changes to this bug.