Last Comment Bug 729655 - Audit ftp scraper for compatibility with ESR releases
: Audit ftp scraper for compatibility with ESR releases
Status: RESOLVED FIXED
[esr][qa-]
:
Product: Socorro
Classification: Server Software
Component: Backend (show other bugs)
: unspecified
: All All
: -- normal (vote)
: 2.5
Assigned To: Robert Helmer [:rhelmer]
:
Mentors:
Depends on: 725416
Blocks:
  Show dependency treegraph
 
Reported: 2012-02-22 12:03 PST by Laura Thomson :laura
Modified: 2012-03-05 15:02 PST (History)
4 users (show)
See Also:
QA Whiteboard:
Iteration: ---
Points: ---


Attachments

Description Laura Thomson :laura 2012-02-22 12:03:02 PST
Let's just make sure this works as intended.
Comment 1 Robert Helmer [:rhelmer] 2012-03-05 12:04:18 PST
Per jberkus the current behavior is ok, and I don't see anything particularly worrying in the code or on FTP (this is assuming that the way ESR releases are posted does not change :) )
Comment 2 Nick Thomas [:nthomas] 2012-03-05 12:38:33 PST
FYI, we starting putting the bits in .../firefox/candidates/ instead of nightly, but there are symlinks in place so that systems like yours keep working.

Note You need to log in before you can comment on or make changes to this bug.