If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

Audit collector for compatibility with esr releases

RESOLVED WORKSFORME

Status

Socorro
Backend
RESOLVED WORKSFORME
6 years ago
6 years ago

People

(Reporter: laura, Assigned: lars)

Tracking

unspecified

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: [esr])

(Reporter)

Description

6 years ago
Specifically, I want to make sure that throttling works as intended with the esr versions.
(Assignee)

Comment 1

6 years ago
that depends on what is "intended" for 'esr' versions.  

Right now 'esr' versions of Firefox will be treated like any other version of Firefox: throttled at 10%.  If there is an 'esr' version of Thunderbird, it'll have a 100% rate just like other instances of Thunderbird.

Is this the desired behavior or do we want some other throttling rate for the 'esr' channel?
(Reporter)

Comment 2

6 years ago
I think that's totally fine - should confirm it works for Fennec too.

I wanted to be sure that these crashes wouldn't unintentionally be rejected, for example, and that the throttling behavior would work as above.  If that's all good you can close this WORKSFORME
(Assignee)

Comment 3

6 years ago
It'll be fine for Fennec, too.  The throttling for Fennec cues off the ProductName rather than the ReleaseChannel.  100% of Fennec crashes will pass through the Collector and on to Processing.

There's action required on this bug.
Status: NEW → RESOLVED
Last Resolved: 6 years ago
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.