Last Comment Bug 729928 - Cleanup unused cache preferences
: Cleanup unused cache preferences
Status: RESOLVED FIXED
:
Product: Toolkit
Classification: Components
Component: Safe Browsing (show other bugs)
: 13 Branch
: All All
: -- trivial with 1 vote (vote)
: Firefox 17
Assigned To: Gian-Carlo Pascutto [:gcp]
:
:
Mentors:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2012-02-23 06:56 PST by Gian-Carlo Pascutto [:gcp]
Modified: 2014-05-27 12:25 PDT (History)
4 users (show)
See Also:
Crash Signature:
(edit)
QA Whiteboard:
Iteration: ---
Points: ---
Has Regression Range: ---
Has STR: ---


Attachments
Patch 1. Remove unused sqlite3 prefs (4.36 KB, patch)
2012-02-23 06:58 PST, Gian-Carlo Pascutto [:gcp]
dcamp: review+
Details | Diff | Splinter Review
Patch. Backout (4.34 KB, patch)
2012-04-19 09:23 PDT, Gian-Carlo Pascutto [:gcp]
akeybl: approval‑mozilla‑aurora+
mark.finkle: approval‑mozilla‑central+
Details | Diff | Splinter Review

Description Gian-Carlo Pascutto [:gcp] 2012-02-23 06:56:57 PST
We have some preferences relating to the old sqlite-based urlclassifier left. Clean them up.
Comment 1 Gian-Carlo Pascutto [:gcp] 2012-02-23 06:58:14 PST
Created attachment 599992 [details] [diff] [review]
Patch 1. Remove unused sqlite3 prefs
Comment 2 Gian-Carlo Pascutto [:gcp] 2012-02-23 09:03:02 PST
https://hg.mozilla.org/integration/mozilla-inbound/rev/1a6d008acb4f
Comment 3 Richard Newman [:rnewman] 2012-02-23 18:43:36 PST
https://hg.mozilla.org/mozilla-central/rev/1a6d008acb4f
Comment 4 Gian-Carlo Pascutto [:gcp] 2012-04-19 09:23:04 PDT
Created attachment 616614 [details] [diff] [review]
Patch. Backout

Backout due to bug 744993:

a01cf079ee0b Bug 730247
1a6d008acb4f Bug 729928
f8bf3795b851 Bug 729640
35bf0d62cc30 Bug 726002
a010dcf1a973 Bug 726002
e9291f227d63 Bug 725597
db52b4916cde Bug 673470
173f90d397a8 Bug 673470
Comment 5 Gian-Carlo Pascutto [:gcp] 2012-04-19 22:49:25 PDT
https://hg.mozilla.org/integration/mozilla-inbound/rev/936582807ae9
Comment 7 Alex Keybl [:akeybl] 2012-04-24 07:11:41 PDT
Comment on attachment 616614 [details] [diff] [review]
Patch. Backout

Sorry - thought this bug was reopened because the backout was backed out. My mistake. Approved for Aurora 13 (or Beta 13 if the merge occurs before we land).
Comment 8 Gian-Carlo Pascutto [:gcp] 2012-05-01 06:41:41 PDT
https://hg.mozilla.org/releases/mozilla-beta/rev/0fa60c5f2288
Comment 9 Gian-Carlo Pascutto [:gcp] 2012-08-15 00:15:50 PDT
Relanding after fixes in bug 673470 to fix bug 744993.
https://hg.mozilla.org/integration/mozilla-inbound/rev/0636e5319324
Comment 10 Ed Morley [:emorley] 2012-08-15 09:47:29 PDT
https://hg.mozilla.org/mozilla-central/rev/0636e5319324

Note You need to log in before you can comment on or make changes to this bug.