Closed Bug 730220 Opened 8 years ago Closed 8 years ago

Remove support for executing on Windows 2000, in MailNews Core

Categories

(MailNews Core :: Backend, defect, minor)

x86
Windows XP
defect
Not set
minor

Tracking

(Not tracked)

VERIFIED DUPLICATE of bug 730211

People

(Reporter: sgautherie, Unassigned)

Details

http://mxr.mozilla.org/comm-central/search?string=GetProcAddress&case=1&find=%2Fmailnews%2F

It looks like at least nsMessengerWinIntegration.cpp could be updated.
(I didn't check the other occurrences.)
Flags: in-testsuite-
Status: NEW → RESOLVED
Closed: 8 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 730211
V.Duplicate
Status: RESOLVED → VERIFIED
No longer depends on: 699247
Flags: in-testsuite-
You need to log in before you can comment on or make changes to this bug.