Want option so that open link in new window does not cover current window

VERIFIED DUPLICATE of bug 67571

Status

SeaMonkey
General
--
minor
VERIFIED DUPLICATE of bug 67571
17 years ago
12 years ago

People

(Reporter: llanero, Assigned: asa)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

17 years ago
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux 2.4.0 i686; en-US; 0.8) Gecko/20010215
BuildID:    2001021503

Ability to "open link in new window" in the foreground.

Reproducible: Always
Steps to Reproduce:
click mouse button 2 in a link.
Looks like a duplicate of bug 67571

Comment 2

17 years ago
dupd

*** This bug has been marked as a duplicate of 67571 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → DUPLICATE

Comment 3

17 years ago
vrfy dupe
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.