Last Comment Bug 730745 - [Gmail] folder appears with 10.0.2
: [Gmail] folder appears with 10.0.2
Status: UNCONFIRMED
:
Product: MailNews Core
Classification: Components
Component: Networking: IMAP (show other bugs)
: 10
: x86 Mac OS X
: -- normal (vote)
: ---
Assigned To: Nobody; OK to take it and work on it
:
Mentors:
Depends on:
Blocks: tb-gmailWIP
  Show dependency treegraph
 
Reported: 2012-02-26 19:24 PST by baruchstone
Modified: 2015-09-25 05:47 PDT (History)
4 users (show)
See Also:
Crash Signature:
(edit)
QA Whiteboard:
Iteration: ---
Points: ---


Attachments
Screen Shot 2012-02-26 at 10.24.33 PM.png (21.18 KB, image/png)
2012-02-26 19:24 PST, baruchstone
no flags Details

Description baruchstone 2012-02-26 19:24:53 PST
Created attachment 600829 [details]
Screen Shot 2012-02-26 at 10.24.33 PM.png

User Agent: Mozilla/5.0 (Macintosh; Intel Mac OS X 10.7; rv:10.0.2) Gecko/20100101 Firefox/10.0.2
Build ID: 20120215223356

Steps to reproduce:

Upgraded to 10.0.2


Actual results:

After updating to 10.0.2 a [Gmail] folder has appeared. When I get a new email and press N to go to it I am asked if I want to go to the first new message in the "All Mail" folder of [Gmail]. 


Expected results:

Gone for the first new message within my inbox.
Comment 1 Wayne Mery (:wsmwk, NI for questions) 2013-01-23 06:25:01 PST
rsx11m, do ou also see this?
Comment 2 rsx11m 2013-01-23 06:50:56 PST
Yes, that's a Gmail thing. First, go into Tools > Account Settings > (account) > Server Settings and hit the "Advanced" button in the center of that tab. You should find an "IMAP server directory" box there which is likely empty. If that's the case, enter "[Gmail]" and close the preference windows, then restart Thunderbird to see if it made any difference.
Comment 3 rsx11m 2013-01-23 07:14:42 PST
That procedure works for me on 10.0.12 ESR after restart and resynchronization of the folders. No clue though why that setting might have got lost after an update.
Comment 4 Wayne Mery (:wsmwk, NI for questions) 2013-02-12 13:09:43 PST
 baruchstone, had you made changes long ago like that suggested by rsx11m, and has you situation been stable?
Comment 5 baruchstone 2013-02-12 13:27:01 PST
The [Gmail] folder pops up randomly and then goes away randomly. It's been mostly gone and not much of a problem but it was there the other day. I just added the [Gmail] to the IMAP Server Settings as described above by rsx11m but that only made all of my folders disappear. I make heavy use of folders and filters to keep mail organized. Removing it restored all of my folders.
Comment 6 baruchstone 2013-02-13 23:06:45 PST
It's back and it's super annoying. When I hit "N" for the next email I wish I went to the next actual email, not to this [Gmail] folder with the "All Mail" subfolder. Please help. SOS!
Comment 7 baruchstone 2013-03-01 08:10:21 PST
Problem still persists. It comes and goes, usually when I relaunch Thunderbird after a restart or crash. Please provide a fix as it's terribly annoying to go into this "All Mail" folder when I simply want to go to the next new message in the inbox. I make extensive use of folders and filters and up until now Thunderbird has been a real champ. thanks, guys!
Comment 8 rsx11m 2013-03-01 09:17:04 PST
I'm moving this bug to MailNews Core/IMAP to get the attention of the IMAP specialists here.
Comment 9 Ludovic Hirlimann [:Usul] 2015-09-25 05:47:33 PDT
Removing myslef on all the bugs I'm cced on. Please NI me if you need something on MailNews Core bugs from me.

Note You need to log in before you can comment on or make changes to this bug.