Wrong mouse cursor, over the "scrolling box".

VERIFIED DUPLICATE of bug 65540

Status

()

--
minor
VERIFIED DUPLICATE of bug 65540
18 years ago
18 years ago

People

(Reporter: mixer, Assigned: rods)

Tracking

Trunk
x86
Windows 98
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

18 years ago
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Windows; U; Win98; en-US; 0.8.1) Gecko/20010319
BuildID:    2001031915




Reproducible: Always
Steps to Reproduce:
1. Type "<textarea name=message rows=4 cols=30></textarea>" to html file
2. Open it in Mozilla
3. Fill this box-area with text, so that text on the top will disappear.In this
case, you should type  >4 rows.
4. Move mouse over the "scrolling-box".
5. Mouse cursor doesn't change it's shape to normal. It is same as if it would
be over text area.

P.S. Or you can see this bug, here, in this box. On the right -->

Comment 1

18 years ago
dup

*** This bug has been marked as a duplicate of 65540 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 18 years ago
Resolution: --- → DUPLICATE

Updated

18 years ago
Blocks: 59534

Comment 2

18 years ago
Verifying duplicate
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.