When your character takes damage, his sprite should become red

VERIFIED FIXED

Status

--
minor
VERIFIED FIXED
7 years ago
5 years ago

People

(Reporter: franck.bugzilla, Assigned: franck.bugzilla)

Tracking

Details

(Assignee)

Description

7 years ago
Currently when your player character takes damage, his sprite disappears for a very short duration. Instead it should turn red briefly before returning to normal. This is a regression which appeared due to another bug fix.

STR:
- Attack a rat in the village
- Your character disappears every time you get hit
(Assignee)

Updated

7 years ago
Assignee: nobody → franck.bugzilla
Blocks: 683331
(Assignee)

Comment 1

7 years ago
Fixed in this commit: https://github.com/mozilla/BrowserQuest/commit/bc816cfe74c910a95dd4ffad04f6e321e8be8008
Status: NEW → RESOLVED
Last Resolved: 7 years ago
Resolution: --- → FIXED
Verified FIXED.
Status: RESOLVED → VERIFIED
Component: BrowserQuest → BrowserQuest
Product: Websites → Websites Graveyard
You need to log in before you can comment on or make changes to this bug.