Text missing in 'bug this depends on has changed' e-mails.

RESOLVED DUPLICATE of bug 731586

Status

()

Bugzilla
Email Notifications
RESOLVED DUPLICATE of bug 731586
6 years ago
6 years ago

People

(Reporter: Mark Clements, Unassigned)

Tracking

Details

(Reporter)

Description

6 years ago
User Agent: Mozilla/5.0 (Windows NT 5.1; rv:10.0.2) Gecko/20100101 Firefox/10.0.2
Build ID: 20120215223356

Steps to reproduce:

A user fixed a bug, which was blocking another bug.  I am set up to be notified about changes to both bugs.


Actual results:

The e-mail regarding the modified bug was as-expected.

The e-mail relating to the bug that was blocked, contained the following text:

> http://XXX.co.uk/bugzilla/show_bug.cgi?id=3414
>
>             Status|NEW                         |RESOLVED
>         Resolution|---                         |FIXED
>
>-- 
>You are receiving this mail because:
>You are on the CC list for the bug.



Expected results:

It should have looked a bit more like this:

> http://XXX.co.uk/bugzilla/show_bug.cgi?id=3414
>
>
> Bug 3414 depends on bug 3385, which changed state.
>
> Bug 3385 Summary: XXXXXXX
> http://XXX.co.uk/bugzilla/show_bug.cgi?id=3385
>
>           What    |Old Value                   |New Value
>----------------------------------------------------------------------------
>             Status|NEW                         |RESOLVED
>         Resolution|---                         |FIXED
>
>-- 
>You are receiving this mail because:
>You are on the CC list for the bug.

Note that this problem did not exist before I upgraded to 4.2 (from 2.20.5).

This is with the e-mail format set to 'text' in my user preferences.  I do not know whether HTML mail has the same issue or not.

Comment 1

6 years ago
(In reply to Mark Clements from comment #0)
> This is with the e-mail format set to 'text' in my user preferences.  I do
> not know whether HTML mail has the same issue or not.

It has the same issue too, from what I heard on IRC.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 6 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 731586
(Reporter)

Comment 2

6 years ago
Apologies for the dupe - I did a couple of searches, but nothing showed up.
You need to log in before you can comment on or make changes to this bug.