Bug 732884 (tegra-251)

tegra-251 problem tracking

RESOLVED FIXED

Status

Release Engineering
Buildduty
P3
normal
RESOLVED FIXED
6 years ago
3 years ago

People

(Reporter: philor, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: [buildduty], URL)

(Reporter)

Description

6 years ago
Dunno what happened to it, but something broke it last Thursday - the previous few hundred runs sort of sucked, but not entirely, the last 36 have been all red with one purple.

Comment 1

6 years ago
Stopped it.
Assignee: nobody → armenzg

Updated

6 years ago
Assignee: armenzg → nobody
Depends on: 732966
Priority: -- → P3

Updated

6 years ago
Alias: tegra-251
Summary: Please disable tegra-251 and enroll it in tegra recovery → tegra-251
Whiteboard: [buildduty]
back in production.
Status: NEW → RESOLVED
Last Resolved: 6 years ago
Resolution: --- → FIXED
Summary: tegra-251 → tegra-251 problem tracking
Last Job 2 days, 10:52:56 ago
Status: RESOLVED → REOPENED
Depends on: 778812
Resolution: FIXED → ---
Status: REOPENED → RESOLVED
Last Resolved: 6 years ago5 years ago
Resolution: --- → FIXED
(Assignee)

Updated

4 years ago
Product: mozilla.org → Release Engineering
(Reporter)

Comment 4

4 years ago
Hasn't taken a job for 6 days.
Status: RESOLVED → REOPENED
QA Contact: armenzg → bugspam.Callek
Resolution: FIXED → ---

Updated

3 years ago
Depends on: 1017337

Comment 5

3 years ago
replaced SD card, flashed and reimaged tegra

[vle@admin1a.private.scl3 ~]$ telnet tegra-251.tegra.releng.scl3.mozilla.com 20701
Trying 10.26.85.199...
Connected to tegra-251.tegra.releng.scl3.mozilla.com.
Escape character is '^]'.
$>^]q

telnet> q
(Reporter)

Updated

3 years ago
Status: REOPENED → RESOLVED
Last Resolved: 5 years ago3 years ago
Resolution: --- → FIXED
You need to log in before you can comment on or make changes to this bug.