Selections markers are displayed after the selection is made

RESOLVED DUPLICATE of bug 708780

Status

()

Firefox for Android
General
RESOLVED DUPLICATE of bug 708780
6 years ago
2 years ago

People

(Reporter: Ioana Chiorean, Unassigned)

Tracking

11 Branch
ARM
Android
Points:
---

Firefox Tracking Flags

(firefox10 unaffected, firefox11 affected, firefox12 affected, firefox13 affected, firefox-esr10 affected)

Details

(Whiteboard: [fennec 10.0.3 ESR] [fennec 11.0b6])

Attachments

(2 attachments)

(Reporter)

Description

6 years ago
Created attachment 603190 [details]
screenshots from all broswers

Build ID: ESR 10.0.3 (2012-03-02) 
          Nightly 13.a1 (2012-03-05)
          Beta 11.0b6 
Mozilla /5.0 (Android; Mobile; rv:11.0) Gecko/11.0 Firefox /11.0 Fennec/11.0
Device: Samsung Galaxy Nexus
OS: Android 4.0

Steps to reproduce:
1. Go to www.mozilla.org
2. From the 4 tabs to select, choose Thunderbird

Reproducible on all Versions of Firefox Mobile
Expected result: 
- page should display tab Thunderbird without issues 

Actual result:
- the tab selection remains visible - oragne for XUL buils, blue for  Native
- other browsers like Chrome, Dolphin , Default Android and Firefox Desktop don't display the selection
(Reporter)

Updated

6 years ago
status-firefox10: --- → affected
status-firefox11: --- → affected
status-firefox12: --- → affected
status-firefox13: --- → affected
(Reporter)

Updated

6 years ago
status-firefox-esr10: --- → affected
status-firefox10: affected → unaffected
Whiteboard: [fennec 10.0.3 ESR] → [fennec 10.0.3 ESR] [fennec 11.0b6]
(Reporter)

Comment 1

6 years ago
Created attachment 603195 [details]
error log for Firefox versions

Updated

6 years ago
Component: General → General
Product: Fennec Native → Fennec
(Reporter)

Comment 2

6 years ago
Reproducible on all Versions of Firefox Mobile (both XUL and Native)
Component: General → General
Product: Fennec → Fennec Native
Status: NEW → RESOLVED
Last Resolved: 6 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 708780
You need to log in before you can comment on or make changes to this bug.