when link opened in new window fails, there's no URL to retry

VERIFIED DUPLICATE of bug 70682

Status

SeaMonkey
General
--
enhancement
VERIFIED DUPLICATE of bug 70682
17 years ago
12 years ago

People

(Reporter: Max Gilead, Assigned: asa)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

17 years ago
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux 2.2.16-22 i686; en-US; 0.8.1)
BuildID:    2001032505

When link opened in new window fails there's no URL in location box. If there
was one (like in NS 4.x) you can just tap Enter on it and browser will try
again. Now you have to copy & paste troublesome URL to location window manually.


Reproducible: Always
Steps to Reproduce:
Open an URL in new window and click Stop button immediately.

Actual Results:  Location box is empty.

Expected Results:  Location box contains to-be opened URL.

Hope it's easy to add since it would be _very_ useful.

Comment 1

17 years ago
Closely related to bug 48524 [non-resolving hosts should have the URL filled out
when opening in a new window].  Not quite a dup, I think.
Actually, duplicate of "When opening a link in new window, the URL is not filled
before the page is starting to load" (as is bug 48524).

*** This bug has been marked as a duplicate of 70682 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → DUPLICATE

Comment 3

17 years ago
vrfy dup
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.