Closed Bug 734133 Opened 10 years ago Closed 9 years ago

New icons for Nightly, Aurora and UX

Categories

(Firefox :: Theme, enhancement)

enhancement
Not set
normal

Tracking

()

RESOLVED INVALID

People

(Reporter: u428464, Unassigned)

References

Details

The Firefox UX branch should have his own icon, so the user could clearly differentiate the nightly and the UX branch.
Whiteboard: uiwanted
I'll be building out a version of nightly that has the network of lights in a "UX" when I refine the nightly / aurora logos.
Good new. Thanks.
Keywords: uiwanted
Whiteboard: uiwanted
Status: UNCONFIRMED → RESOLVED
Closed: 10 years ago
Resolution: --- → WORKSFORME
Why did you close this?
Nobody marked this as new and I don't think there needs to be a bug for the new icon. It will be implemented soon normally.
Sean was working on new icons (for other channels also). We need a tracking bug to get them implemented.
Status: RESOLVED → UNCONFIRMED
Resolution: WORKSFORME → ---
So I'm reopening it.
Summary: Firefox UX icon → New Firefox icons for Nightly, Aurora and UX
Summary: New Firefox icons for Nightly, Aurora and UX → New icons for Nightly, Aurora and UX
Keywords: uiwanted
Some news about this ?
Is there a specific plan for these icons (like launching these with the new firefox one) ? Should I close this bug ?
Depends on: 840883
AFAIK there are new simplified icons from smartell, but I don't have any link.
I think the changes are being handled in bug 884011.
Status: UNCONFIRMED → RESOLVED
Closed: 10 years ago9 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 884011
Huh? This has nothing to do with 884011. I'm also not clear what the purpose of this bug is at all, so closing it anyway.
Resolution: DUPLICATE → INVALID
(In reply to Justin Dolske [:Dolske] from comment #12)
> Huh? This has nothing to do with 884011. I'm also not clear what the purpose
> of this bug is at all, so closing it anyway.

The purpose of this bug was to make it easier to distinguish between shortcuts for the the UX and Nightly branches of Firefox. The branding on the UX webpage has the letters UX in it, but, for some reason, the branding in the program proper is exactly the same as Nightly.

At this point, the bug is probably moot, as UX and Nightly are set to merge soon. But I still wish I had a UX icon in the meantime.
You need to log in before you can comment on or make changes to this bug.